<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta name="google-site-verification" content="3xdMxmIfHgEPj4dFVLupMfGeiP7gZeZIx2kU_FhAO8c" />
<meta charset="UTF-8">
<title>Cornell Students Debate: Is Football Coach&#039;s &quot;Big Sombrero&quot; Tweet Cultural Appropriation? | The Cornell Review</title>
<link rel="shortcut icon" href="http://www.thecornellreview.org/wp-content/uploads/2015/08/Favicon.png">
<!--[if lt IE 9]>
<script src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.thecornellreview.org/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thecornellreview.org/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cornell Students Debate: Is Football Coach&#039;s &quot;Big Sombrero&quot; Tweet Cultural Appropriation? | The Cornell Review" />
<meta property="og:description" content="Keeping up with the political left is becoming exhausting these days. On the one hand, Hillary Clinton recently said having taco trucks on every street corner &#8220;sounds absolutely delicious.&#8221; The mainstream media praised her awkward attempt at a joke and dig directed at a no-name Trump surrogate, and she didn&#8217;t come under fire from the cultural appropriation police. On the other hand, Cornell Football&#8217;s offensive line coach Roy Istvan is coming under fire for a tweet sent out Tuesday morning, now deleted, captioned “Eman &#038; Fosta! THE BIG SOMBRERO!&#8221; with a picture of two football players wearing a big sombrero. The University also retweeted Istvan&#8217;s tweet, seen below. *trigger warning* The Tab at Cornell also reported that Istvan later apologized by writing across two tweets, &#8220;I am truly sorry for the cultural insensitivity and understand how our expression of pride came at the expensive of others in the Cornell community.&#8221; Ivstan also explained the original pictures in another tweet writing that the hat is awarded to &#8220;team members who represent the best teamwork and winning spirit on and off the field&#8221; according to the Tab. The crime here of course is cultural appropriation. MEChA de Cornell, a Chicanx/Chican@ student group, [...]" />
<meta property="og:url" content="http://www.thecornellreview.org/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/" />
<meta property="og:site_name" content="The Cornell Review" />
<meta property="article:publisher" content="https://www.facebook.com/thecornellreview" />
<meta property="article:tag" content="Cornell Athletics" />
<meta property="article:tag" content="cultural approrpriation" />
<meta property="article:tag" content="political correctness" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2016-09-20T23:56:52-04:00" />
<meta property="article:modified_time" content="2016-09-21T00:12:15-04:00" />
<meta property="og:updated_time" content="2016-09-21T00:12:15-04:00" />
<meta property="fb:admins" content="1682601415" />
<meta property="og:image" content="http://www.thecornellreview.org/wp-content/uploads/2016/09/Cornell-Sombrero-Tweet-e1474430782461.png" />
<meta property="og:image:width" content="611" />
<meta property="og:image:height" content="283" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Keeping up with the political left is becoming exhausting these days. On the one hand, Hillary Clinton recently said having taco trucks on every street corner &#8220;sounds absolutely delicious.&#8221; The mainstream media praised her awkward attempt at a joke and dig directed at a no-name Trump surrogate, and she didn&#8217;t come under fire from the cultural appropriation police. On the other hand, Cornell Football&#8217;s offensive line coach Roy Istvan is coming under fire for a tweet sent out Tuesday morning, now deleted, captioned “Eman &#038; Fosta! THE BIG SOMBRERO!&#8221; with a picture of two football players wearing a big sombrero. The University also retweeted Istvan&#8217;s tweet, seen below. *trigger warning* The Tab at Cornell also reported that Istvan later apologized by writing across two tweets, &#8220;I am truly sorry for the cultural insensitivity and understand how our expression of pride came at the expensive of others in the Cornell community.&#8221; Ivstan also explained the original pictures in another tweet writing that the hat is awarded to &#8220;team members who represent the best teamwork and winning spirit on and off the field&#8221; according to the Tab. The crime here of course is cultural appropriation. MEChA de Cornell, a Chicanx/Chican@ student group, [...]" />
<meta name="twitter:title" content="Cornell Students Debate: Is Football Coach&#039;s &quot;Big Sombrero&quot; Tweet Cultural Appropriation? | The Cornell Review" />
<meta name="twitter:site" content="@cornellreview" />
<meta name="twitter:image" content="http://i2.wp.com/www.thecornellreview.org/wp-content/uploads/2016/09/Cornell-Sombrero-Tweet-e1474430782461.png?fit=611%2C283" />
<meta name="twitter:creator" content="@cornellreview" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Review &raquo; Feed" href="http://www.thecornellreview.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Review &raquo; Comments Feed" href="http://www.thecornellreview.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Review &raquo; Cornell Students Debate: Is Football Coach&#8217;s &#8220;Big Sombrero&#8221; Tweet Cultural Appropriation? Comments Feed" href="http://www.thecornellreview.org/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecornellreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://www.thecornellreview.org/wp-content/themes/mh_magazine/style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.thecornellreview.org/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.thecornellreview.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thecornellreview.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecornellreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.thecornellreview.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.thecornellreview.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.124'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/themes/mh_magazine/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.thecornellreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.thecornellreview.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecornellreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecornellreview.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p6lDPJ-3v3' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecornellreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecornellreview.org%2Fcornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecornellreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecornellreview.org%2Fcornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style></head>
<body class="single single-post postid-13457 single-format-standard wt-layout2 pt-layout2 ab-layout1 rp-layout1 loop-layout1">
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11259"><a href="http://www.thecornellreview.org/about-contact/">The Cornell Review</a></li>
<li id="menu-item-11260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11260"><a href="http://www.thecornellreview.org/about-contact/donate/">Donate</a></li>
</ul></div>		</nav>
		<a href="http://www.thecornellreview.org/" title="The Cornell Review" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo logo-text">
<h1 class="logo-name">The Cornell Review</h1>
<h2 class="logo-desc">We do not apologize.</h2>
</div>
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-the-cornell-review-container"><ul id="menu-the-cornell-review" class="menu"><li id="menu-item-11045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11045"><a href="http://www.thecornellreview.org">Home</a></li>
<li id="menu-item-11226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11226"><a href="http://www.thecornellreview.org/category/campus/">Campus</a></li>
<li id="menu-item-11209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11209"><a href="http://www.thecornellreview.org/category/national/">National</a></li>
<li id="menu-item-11409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="http://www.thecornellreview.org/category/local/">Local</a></li>
<li id="menu-item-12040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12040"><a href="http://www.thecornellreview.org/category/opinion/">Opinion</a></li>
<li id="menu-item-9376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9376"><a href="http://www.thecornellreview.org/category/culture/">Culture</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11749"><a href="http://www.thecornellreview.org/review-radio/">Review Radio</a>
<ul class="sub-menu">
	<li id="menu-item-12929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12929"><a href="http://www.thecornellreview.org/category/review-radio/">Review Radio Archive</a></li>
</ul>
</li>
<li id="menu-item-11044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11044"><a href="http://www.thecornellreview.org/about-contact/">About &#038; Contact</a>
<ul class="sub-menu">
	<li id="menu-item-11043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11043"><a href="http://www.thecornellreview.org/about-the-authors/">Current Authors</a></li>
	<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.thecornellreview.org/contact-and-join/">Contact and Join</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11251"><a href="http://www.thecornellreview.org/about-contact/donate/">Donate</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.thecornellreview.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.thecornellreview.org/category/campus/" itemprop="url"><span itemprop="title">Campus</span></a></span> <span class="bc-delimiter">&raquo;</span> Cornell Students Debate: Is Football Coach&#8217;s &#8220;Big Sombrero&#8221; Tweet Cultural Appropriation?</nav>
<article class="post-13457 post type-post status-publish format-standard has-post-thumbnail hentry category-campus tag-cornell-athletics tag-cultural-approrpriation tag-political-correctness">
	<header class="post-header">
		<h1 class="entry-title">
			Cornell Students Debate: Is Football Coach&#8217;s &#8220;Big Sombrero&#8221; Tweet Cultural Appropriation?		</h1>
		<div class="subheading-top"></div>
<h2 class="subheading">A &quot;Big Sombrero&quot; is a big no-no at Cornell</h2>
<p class="meta post-meta">Posted on <span class="updated">September 20, 2016</span>  by <span class="vcard author"><a class="fn" href="http://www.thecornellreview.org/author/caseybreznick/">Casey Breznick</a></span>  in <a href="http://www.thecornellreview.org/category/campus/" rel="category tag">Campus</a> // 1 Comment</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="http://i2.wp.com/www.thecornellreview.org/wp-content/uploads/2016/09/Cornell-Sombrero-Tweet-e1474430782461.png?resize=611%2C264" alt="" title="cornell-sombrero-tweet" />
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>Keeping up with the political left is becoming exhausting these days.</p>
<div class="content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Practice Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6300333527908988"
     data-ad-slot="5752757351"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>On the one hand, Hillary Clinton recently said having taco trucks on every street corner &#8220;<a href="http://latino.foxnews.com/latino/politics/2016/09/16/hillary-clinton-taco-truck-on-every-corner-sounds-absolutely-delicious/" target="_blank">sounds absolutely delicious</a>.&#8221; The mainstream media praised her awkward attempt at a joke and dig directed at a no-name Trump surrogate, and she didn&#8217;t come under fire from the cultural appropriation police.</p>
<p>On the other hand, Cornell Football&#8217;s offensive line coach <a href="http://www.cornellbigred.com/news/2014/2/26/FB_0226145647.aspx" target="_blank">Roy Istvan</a> is coming under fire for a <a href="https://twitter.com/coachistvan" target="_blank">tweet</a> sent out Tuesday morning, now deleted, captioned “Eman &#038; Fosta! THE BIG SOMBRERO!&#8221; with a picture of two football players wearing a big sombrero. The University also retweeted Istvan&#8217;s tweet, seen below. </p>
<p>*trigger warning*<br />
<a href="http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2016/09/Cornell-Sombrero-Tweet-e1474430093941.jpg"><img src="http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2016/09/Cornell-Sombrero-Tweet-e1474430093941.jpg?resize=350%2C522" alt="cornell-sombrero-tweet" class="aligncenter size-full wp-image-13461" data-recalc-dims="1" /></a></p>
<p><a href="http://thetab.com/us/cornell/2016/09/21/cornell-football-coach-under-fire-for-cultural-appropriation-tweet-3584" target="_blank">The Tab</a> at Cornell also reported that Istvan later apologized by writing across two tweets, &#8220;I am truly sorry for the cultural insensitivity and understand how our expression of pride came at the expensive of others in the Cornell community.&#8221;</p>
<p>Ivstan also explained the original pictures in another tweet writing that the hat is awarded to &#8220;team members who represent the best teamwork and winning spirit on and off the field&#8221; according to the Tab.</p>
<p>The crime here of course is cultural appropriation. </p>
<p><a href="https://www.facebook.com/MEChADeCornell/" target="_blank">MEChA de Cornell</a>, a Chicanx/Chican@ student group, posted the above picture on its Facebook page which drew lots of outraged comments. </p>
<blockquote><p>&#8220;What is your [the Student Assembly&#8217;s] response to this? So many of your fellow students&#8217; culture is being used as a prop consistently on this campus and it is supported publicly by this university. Will you pass a proposition to recommend a faculty/staff diversity and cultural sensitivity training? Or will you just push it under the rug as you did the Cinco de Octubre event? I expect a response to this from the Minority Liaison.&#8221; &#8211; Silvia Treviño</p>
<p>&#8220;There&#8217;s legit like dozens and dozens of designs of hats in this world. I feel like a crown makes more sense. A fancy top hat. Like. Why a sombrero?&#8221; &#8211; Barbara Cruz</p>
<p>&#8220;They&#8217;re appropriating a culture that isn&#8217;t theirs and using it as a joke. It&#8217;s disgusting and I&#8217;m ashamed that you can&#8217;t see that.&#8221; &#8211; Sarah Zumba</p></blockquote>
<p>Other commentors were not buying into the tripe.</p>
<blockquote><p>&#8220;If I am having sushi tonight do I need to consult the SA [Student Assembly] for permission?&#8221; &#8211; Samrat Malhotra</p>
<p>&#8220;I really don&#8217;t see anything offensive about this at all. There&#8217;s no attempt at being mean or aggressive towards any other culture. They legitimately put a sombrero on, smiled for the camera, and that was it. I don&#8217;t see them defacing a sombrero, or burning it, nor do I see any comment against any culture whatsoever.&#8221; &#8211; Robert Yang</p>
<p>&#8220;I&#8217;m a Mexican from El Paso, Texas, and currently a Cornell football player. I am having trouble seeing how this in any way is so offensive, if I showed this picture to my family in Mexico they would certainly laugh and be excited that our team incorporates a part of the Mexican heritage in celebrating our player awards. This is being blown up by sensitive people on social media who aren&#8217;t even of relevance to the Mexican culture.&#8221; &#8211; Gustavo Dorsett</p></blockquote>
<p>This isn&#8217;t the first time Cornell&#8217;s athletic department has run afoul of the cultural appropriation police. Back in the fall of 2013, a <a href="http://campusreform.org/?ID=5142" target="_blank">Cinco de Mayo-themed</a> promotion for a Cornell football game was deemed insensitive, appropriating, etc. Eventually, the athletic department issued an apology.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.thecornellreview.org/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13457" class="share-facebook sd-button share-icon no-text" href="http://www.thecornellreview.org/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13457" class="share-twitter sd-button share-icon no-text" href="http://www.thecornellreview.org/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			<div class="post-tags clearfix">
        	<ul><li><a href="http://www.thecornellreview.org/tag/cornell-athletics/" rel="tag">Cornell Athletics</a></li><li><a href="http://www.thecornellreview.org/tag/cultural-approrpriation/" rel="tag">cultural approrpriation</a></li><li><a href="http://www.thecornellreview.org/tag/political-correctness/" rel="tag">political correctness</a></li></ul>        </div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://www.thecornellreview.org/johnson-weld-ticket-alternative-conservatives/" rel="prev">&larr; Previous article</a></div>
</nav>
<section class="related-posts">
<h3 class="section-title">Related Articles</h3>
<ul>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.thecornellreview.org/social-justice-in-the-classroom-at-cornell/" title="Social Justice in the Classroom at Cornell"><img width="70" height="53" src="http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2016/03/Cornell-Babies-are-Racist.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Cornell Babies are Racist" srcset="http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2016/03/Cornell-Babies-are-Racist.png?resize=174%2C131 174w, http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2016/03/Cornell-Babies-are-Racist.png?resize=300%2C225 300w, http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2016/03/Cornell-Babies-are-Racist.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://www.thecornellreview.org/social-justice-in-the-classroom-at-cornell/"><h4 class="related-title">Social Justice in the Classroom at Cornell</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.thecornellreview.org/university-of-michigan-almost-cancels-american-sniper-screening/" title="University of Michigan (Almost) Cancels &#8216;American Sniper&#8217; Screening"><img width="70" height="53" src="http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2015/04/maxresdefault.jpg?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="American Sniper Chris Kyle. Image via google." srcset="http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2015/04/maxresdefault.jpg?resize=174%2C131 174w, http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2015/04/maxresdefault.jpg?resize=300%2C225 300w, http://i1.wp.com/www.thecornellreview.org/wp-content/uploads/2015/04/maxresdefault.jpg?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://www.thecornellreview.org/university-of-michigan-almost-cancels-american-sniper-screening/"><h4 class="related-title">University of Michigan (Almost) Cancels &#8216;American Sniper&#8217; Screening</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.thecornellreview.org/political-correctness-promotes-workplace-creativity-according-to-cornell-research/" title="Political Correctness Promotes Workplace Creativity According to Cornell Research"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/noimage_cp_small.png" alt="No Picture" /></a>
</div>
<div class="related-data">
<a href="http://www.thecornellreview.org/political-correctness-promotes-workplace-creativity-according-to-cornell-research/"><h4 class="related-title">Political Correctness Promotes Workplace Creativity According to Cornell Research</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.thecornellreview.org/mrm-79/" title="MRM #79"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/noimage_cp_small.png" alt="No Picture" /></a>
</div>
<div class="related-data">
<a href="http://www.thecornellreview.org/mrm-79/"><h4 class="related-title">MRM #79</h4></a>
<span class="related-subheading"></span>
</div>
</li>
<li class="related-wrap clearfix">
<div class="related-thumb">
<a href="http://www.thecornellreview.org/brown-university-student-cancelling-american-sniper-is-perfectly-consistent-with-freedom-of-expression/" title="Brown University Student: Cancelling &#8216;American Sniper&#8217; is &#8216;Perfectly Consistent with Freedom of Expression&#8217;"><img width="70" height="53" src="http://i0.wp.com/www.thecornellreview.org/wp-content/uploads/2015/04/brown-american-sniper.png?resize=70%2C53" class="attachment-cp_small size-cp_small wp-post-image" alt="Brown-American Sniper" srcset="http://i0.wp.com/www.thecornellreview.org/wp-content/uploads/2015/04/brown-american-sniper.png?resize=174%2C131 174w, http://i0.wp.com/www.thecornellreview.org/wp-content/uploads/2015/04/brown-american-sniper.png?resize=300%2C225 300w, http://i0.wp.com/www.thecornellreview.org/wp-content/uploads/2015/04/brown-american-sniper.png?resize=70%2C53 70w" sizes="(max-width: 70px) 100vw, 70px" /></a>
</div>
<div class="related-data">
<a href="http://www.thecornellreview.org/brown-university-student-cancelling-american-sniper-is-perfectly-consistent-with-freedom-of-expression/"><h4 class="related-title">Brown University Student: Cancelling &#8216;American Sniper&#8217; is &#8216;Perfectly Consistent with Freedom of Expression&#8217;</h4></a>
<span class="related-subheading"></span>
</div>
</li>
</ul>
</section>
		<h4 class="section-title">1 Comment on Cornell Students Debate: Is Football Coach&#8217;s &#8220;Big Sombrero&#8221; Tweet Cultural Appropriation?</h4>
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-8214">
			<div id="comment-8214">
				<div class="vcard meta"><img alt='' src='http://1.gravatar.com/avatar/4753dd2fc821bdc2167eb6738f8dbf8e?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4753dd2fc821bdc2167eb6738f8dbf8e?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />David Breznick //
					<a href="http://www.thecornellreview.org/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/#comment-8214">
						September 21, 2016 at 12:12 am					</a> // <a rel='nofollow' class='comment-reply-link' href='http://www.thecornellreview.org/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/?replytocom=8214#respond' onclick='return addComment.moveForm( "comment-8214", "8214", "respond", "13457" )' aria-label='Reply to David Breznick'>Reply</a>				</div>
								<div class="comment-text">
					<p>I apologize to Italians for recently having worn Italian shoes.</p>
				</div>
			</div></li><!-- #comment-## -->
		</ol>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thecornellreview.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13457' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45a4afae43" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>				</form>
					</div><!-- #respond -->
				</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><h4 class="widget-title"><a href="https://www.facebook.com/thecornellreview">Like us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thecornellreview" data-width="200"  data-height="332" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecornellreview"><a href="https://www.facebook.com/thecornellreview">Like us on Facebook</a></blockquote></div>
		</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow us on Twitter</h4><a class="twitter-timeline" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="285195576386134016">My Tweets</a></div><div class="sb-widget"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="http://www.thecornellreview.org/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Stay connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="http://facebook.com/thecornellreview" target="_blank"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/cornellreview" target="_blank"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/channel/UCuDJG6mKkRWmTv0M67UE2lQ" target="_blank"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
		</ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">Disclaimer</h6>			<div class="textwidget">Opinions presented by individual authors do not necessarily reflect the opinions of the entire staff.</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact</h6><div class="confit-hours">Questions? Criticism? Want to join? <br/>Email: cornellreview@cornell.edu</div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">WordPress Magazine Theme</h6>       	<a href="https://creativemarket.com/MHthemes/?u=MHthemes" target="_blank" title="Premium Magazine WordPress Themes by MH Themes" rel="nofollow"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/mh_magazine_300x250.png" alt="MH Magazine WordPress Theme" /></a> </div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">© 2015 The Ithaca Review.</p>
</div>
</div>
UA-64354029-1<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thecornellreview.org\/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation\/":13457};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/cornell-students-debate-football-coachs-big-sombrero-tweet-cultural-appropriation/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thecornellreview.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
		<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201638'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201638.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'93816027',post:'13457',tz:'-4',srv:'www.thecornellreview.org'} ]);
	_stq.push([ 'clickTrackerInit', '93816027', '13457' ]);
</script>
</body>
</html>