<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta name="google-site-verification" content="3xdMxmIfHgEPj4dFVLupMfGeiP7gZeZIx2kU_FhAO8c" />
<meta charset="UTF-8">
<title>Diversity Training: A failed system | The Cornell Review</title>
<link rel="shortcut icon" href="http://www.thecornellreview.org/wp-content/uploads/2015/08/Favicon.png">
<!--[if lt IE 9]>
<script src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.thecornellreview.org/xmlrpc.php"/>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thecornellreview.org/diversity-training-failed-system/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Diversity Training: A failed system | The Cornell Review" />
<meta property="og:description" content="Student-elected trustee Dustin Liu said it best, when he called out fraternities, sororities, and other organisations across campus for creating unnecessary stress and sleep deprivation amongst a large percentage of the freshman student population. Then, they were forced to undergo nearly 10 hours worth of “diversity training” and “hazing prevention presentations”, in addition to the material already presented during orientation. Plot twist: forcing new members of Greek organisations to undergo hours of unnecessary additional education is hazing. Diversity education has been proven time and time again to not work, yet Cornell University has been pressured by the actions of a few irresponsible individuals into creating ridiculous burdens on its undergraduate population. One of the tenets of diversity training is to not label individuals for their race, appearance, or associations. Labelling members of Greek life as potential wrong-doers is discrimination. Forcing them through pointless and ineffective education is wrong. I call upon the administration to review their “diversity programs”, eliminate those which have no proven results, and reduce the burden they impose on their busy students." />
<meta property="og:url" content="http://www.thecornellreview.org/diversity-training-failed-system/" />
<meta property="og:site_name" content="The Cornell Review" />
<meta property="article:publisher" content="https://www.facebook.com/thecornellreview" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2018-02-07T22:24:54-05:00" />
<meta property="fb:admins" content="1682601415" />
<meta property="og:image" content="http://www.thecornellreview.org/wp-content/uploads/2018/02/diversity-training.png" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="330" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Student-elected trustee Dustin Liu said it best, when he called out fraternities, sororities, and other organisations across campus for creating unnecessary stress and sleep deprivation amongst a large percentage of the freshman student population. Then, they were forced to undergo nearly 10 hours worth of “diversity training” and “hazing prevention presentations”, in addition to the material already presented during orientation. Plot twist: forcing new members of Greek organisations to undergo hours of unnecessary additional education is hazing. Diversity education has been proven time and time again to not work, yet Cornell University has been pressured by the actions of a few irresponsible individuals into creating ridiculous burdens on its undergraduate population. One of the tenets of diversity training is to not label individuals for their race, appearance, or associations. Labelling members of Greek life as potential wrong-doers is discrimination. Forcing them through pointless and ineffective education is wrong. I call upon the administration to review their “diversity programs”, eliminate those which have no proven results, and reduce the burden they impose on their busy students." />
<meta name="twitter:title" content="Diversity Training: A failed system | The Cornell Review" />
<meta name="twitter:site" content="@cornellreview" />
<meta name="twitter:image" content="https://i2.wp.com/www.thecornellreview.org/wp-content/uploads/2018/02/diversity-training.png?fit=620%2C330" />
<meta name="twitter:creator" content="@cornellreview" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thecornellreview.org\/","name":"Cornell Review","alternateName":"The Cornell Review","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thecornellreview.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thecornellreview.org\/diversity-training-failed-system\/","sameAs":["https:\/\/www.facebook.com\/thecornellreview","https:\/\/www.youtube.com\/channel\/UCuDJG6mKkRWmTv0M67UE2lQ","https:\/\/twitter.com\/cornellreview"],"@id":"#organization","name":"The Ithaca Review","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Cornell Review &raquo; Feed" href="http://www.thecornellreview.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Review &raquo; Comments Feed" href="http://www.thecornellreview.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Cornell Review &raquo; Diversity Training: A failed system Comments Feed" href="http://www.thecornellreview.org/diversity-training-failed-system/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thecornellreview.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://www.thecornellreview.org/wp-content/themes/mh_magazine/style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.thecornellreview.org/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.8.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.thecornellreview.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thecornellreview.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thecornellreview.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.thecornellreview.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.thecornellreview.org\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.124'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/themes/mh_magazine/js/scripts.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.thecornellreview.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='http://www.thecornellreview.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thecornellreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thecornellreview.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://wp.me/p6lDPJ-3HM' />
<link rel="alternate" type="application/json+oembed" href="http://www.thecornellreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecornellreview.org%2Fdiversity-training-failed-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thecornellreview.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thecornellreview.org%2Fdiversity-training-failed-system%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style></head>
<body class="post-template-default single single-post postid-14246 single-format-standard wt-layout2 pt-layout2 ab-layout1 rp-layout1 loop-layout1">
<div class="mh-container">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-11259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11259"><a href="http://www.thecornellreview.org/about-contact/">The Cornell Review</a></li>
<li id="menu-item-11260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11260"><a href="http://www.thecornellreview.org/about-contact/donate/">Donate</a></li>
</ul></div>		</nav>
		<a href="http://www.thecornellreview.org/" title="The Cornell Review" rel="home">
<div class="logo-wrap" role="banner">
<div class="logo logo-text">
<h1 class="logo-name">The Cornell Review</h1>
<h2 class="logo-desc">We do not apologize.</h2>
</div>
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-the-cornell-review-container"><ul id="menu-the-cornell-review" class="menu"><li id="menu-item-11045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11045"><a href="http://www.thecornellreview.org">Home</a></li>
<li id="menu-item-11226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11226"><a href="http://www.thecornellreview.org/category/campus/">Campus</a></li>
<li id="menu-item-11209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11209"><a href="http://www.thecornellreview.org/category/national/">National</a></li>
<li id="menu-item-11409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11409"><a href="http://www.thecornellreview.org/category/local/">Local</a></li>
<li id="menu-item-12040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12040"><a href="http://www.thecornellreview.org/category/opinion/">Opinion</a></li>
<li id="menu-item-9376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9376"><a href="http://www.thecornellreview.org/category/culture/">Culture</a></li>
<li id="menu-item-11749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11749"><a href="http://www.thecornellreview.org/review-radio/">Review Radio</a>
<ul  class="sub-menu">
	<li id="menu-item-12929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12929"><a href="http://www.thecornellreview.org/category/review-radio/">Review Radio Archive</a></li>
</ul>
</li>
<li id="menu-item-11044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11044"><a href="http://www.thecornellreview.org/about-contact/">About &#038; Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-11043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11043"><a href="http://www.thecornellreview.org/about-the-authors/">Current Authors</a></li>
	<li id="menu-item-11327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11327"><a href="http://www.thecornellreview.org/contact-and-join/">Contact and Join</a></li>
	<li id="menu-item-11251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11251"><a href="http://www.thecornellreview.org/about-contact/donate/">Donate</a></li>
</ul>
</li>
</ul></div>	</nav>
	</header>
<div class="mh-wrapper clearfix">
	<div class="mh-main">
		<div class="mh-content left"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.thecornellreview.org" itemprop="url"><span itemprop="title">Home</span></a></span> <span class="bc-delimiter">&raquo;</span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.thecornellreview.org/category/campus/" itemprop="url"><span itemprop="title">Campus</span></a></span> <span class="bc-delimiter">&raquo;</span> Diversity Training: A failed system</nav>
<article class="post-14246 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-opinion">
	<header class="post-header">
		<h1 class="entry-title">
			Diversity Training: A failed system		</h1>
		<p class="meta post-meta">Posted on <span class="updated">February 7, 2018</span>  by <span class="vcard author"><a class="fn" href="http://www.thecornellreview.org/author/h_ahn/">Hyung Ahn</a></span>  in <a href="http://www.thecornellreview.org/category/campus/" rel="category tag">Campus</a>, <a href="http://www.thecornellreview.org/category/opinion/" rel="category tag">Opinion</a> // 0 Comments</p>
	</header>
		<div class="entry clearfix">
		
<div class="post-thumbnail">
<img src="https://i2.wp.com/www.thecornellreview.org/wp-content/uploads/2018/02/diversity-training.png?resize=620%2C264" alt="" title="diversity-training" />
<span class="wp-caption-text">Source: The Inclusion Solution, http://www.theinclusionsolution.me/a-point-of-view-is-diversity-training-enough/</span>
</div>
<section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
		<p>Student-elected trustee Dustin Liu said it best, when he called out fraternities, sororities, and other organisations across campus for creating unnecessary stress and sleep deprivation amongst a large percentage of the freshman student population.</p>
<div class="content-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Practice Ad 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6300333527908988"
     data-ad-slot="5752757351"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Then, they were forced to undergo nearly 10 hours worth of “diversity training” and “hazing prevention presentations”, in addition to the material already presented during orientation.</p>
<p>Plot twist: forcing new members of Greek organisations to undergo hours of unnecessary additional education is hazing.</p>
<p>Diversity education has been proven time and time again to not work, yet Cornell University has been pressured by the actions of a few irresponsible individuals into creating ridiculous burdens on its undergraduate population. One of the tenets of diversity training is to not label individuals for their race, appearance, or associations.</p>
<p>Labelling members of Greek life as potential wrong-doers is discrimination. Forcing them through pointless and ineffective education is wrong.</p>
<p>I call upon the administration to review their “diversity programs”, eliminate those which have no proven results, and reduce the burden they impose on their busy students.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.thecornellreview.org/diversity-training-failed-system/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14246" class="share-facebook sd-button share-icon no-text" href="http://www.thecornellreview.org/diversity-training-failed-system/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14246" class="share-twitter sd-button share-icon no-text" href="http://www.thecornellreview.org/diversity-training-failed-system/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
		</article><section class="share-buttons-container clearfix">
<div class="share-button"><div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div></div>
<div class="share-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div>
<div class="share-button"><div class="g-plusone" data-size="medium"></div></div>
</section>
<nav class="section-title clearfix" role="navigation">
<div class="post-nav left">
<a href="http://www.thecornellreview.org/dutta-doesnt-deserve/" rel="prev">&larr; Previous article</a></div>
</nav>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/diversity-training-failed-system/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.thecornellreview.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dda44cec89" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-sidebar sb-right">
		<div class="sb-widget"><h4 class="widget-title"><a href="https://www.facebook.com/thecornellreview">Like us on Facebook</a></h4>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/thecornellreview" data-width="200"  data-height="332" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/thecornellreview"><a href="https://www.facebook.com/thecornellreview">Like us on Facebook</a></blockquote></div>
		</div>
		</div><div class="sb-widget"><h4 class="widget-title">Follow us on Twitter</h4><a class="twitter-timeline" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="285195576386134016">My Tweets</a></div><div class="sb-widget"><h4 class="widget-title">Search</h4><form role="search" method="get" id="searchform" action="http://www.thecornellreview.org/">
    <fieldset>
		<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
		<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div>	</aside>
	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-1"><h6 class="footer-widget-title">Stay connected</h6>	    <ul class="mh-social-widget clearfix"><li><a href="http://facebook.com/thecornellreview" target="_blank"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/social/facebook.png" width="34" height="34" alt="Follow on Facebook"></a></li>
<li><a href="https://twitter.com/cornellreview" target="_blank"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/social/twitter.png" width="34" height="34" alt="Follow on Twitter"></a></li>
<li><a href="https://www.youtube.com/channel/UCuDJG6mKkRWmTv0M67UE2lQ" target="_blank"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/social/youtube.png" width="34" height="34" alt="Follow on YouTube"></a></li>
		</ul></div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-2"><h6 class="footer-widget-title">Disclaimer</h6>			<div class="textwidget">Opinions presented by individual authors do not necessarily reflect the opinions of the entire staff.</div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-3"><h6 class="footer-widget-title">Contact</h6><div class="confit-hours">Questions? Criticism? Want to join? <br/>Email: thecornellreviewnewspaper@gmail.com</div></div>		</div>
				<div class="col-1-4 mq-footer">
			<div class="footer-widget footer-4"><h6 class="footer-widget-title">WordPress Magazine Theme</h6>       	<a href="https://creativemarket.com/MHthemes/?u=MHthemes" target="_blank" title="Premium Magazine WordPress Themes by MH Themes" rel="nofollow"><img src="http://www.thecornellreview.org/wp-content/themes/mh_magazine/images/mh_magazine_300x250.png" alt="MH Magazine WordPress Theme" /></a> </div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">© 2015 The Ithaca Review.</p>
</div>
</div>
UA-64354029-1<script src="http://platform.twitter.com/widgets.js"></script>
<script src="https://apis.google.com/js/plusone.js"></script>
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.thecornellreview.org\/diversity-training-failed-system\/":14246};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/diversity-training-failed-system/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.thecornellreview.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thecornellreview.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'93816027',post:'14246',tz:'-5',srv:'www.thecornellreview.org'} ]);
	_stq.push([ 'clickTrackerInit', '93816027', '14246' ]);
</script>
</body>
</html>